install imagick to php5.4

imagick model is not stable now for php5.4, if you wanna to install it with pecl, you need to set it to beta channel:
pear config-set preferred_state beta


than you can :

pecl install imagick

评论

热门博文